Syndicate content

I just noticed this...

14 posts / 0 new
Last post
Offline
Ultra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 26 Apr 2009
I just noticed this...

well I don't know if this happens to everyone else.  but it's kind of annoying when it

happens,

While I'm browsing the forums, we all have this black "menu-bar" on top

well sometimes when I want to return to the main forum

(I do this by pressing RPG TOWN FORUM on the yellow-letters menu)

my mouse passes through the black menu bar, opening the side menu.

well when I move away my mouse, the menu stays open. and when I click

on the town forum's link, it doesn't open

THE SOLUTION: I pass my mouse over the IRC chat in the black menu, since

it doesn't have a drop down list, I can "escape" this menu and open the town forum's

link. but it's kinda annoying after doing it for the 20th time.

so can we fix this. or just keep using the select IRC chat to escape tip?

meh. I dunno if this happens to everyone else, just me though I'm experiencing this

on multiple PC's (now single only my other one died)


The project still lives!

SPAMHUNTER SCORE: A+
KILLS: 22 DEATHS: 0 CRITICALS: 2 = TOTAL KILLS: 23

meustrus's picture
Offline
RoyalÜber TownieUltra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 18 Jan 2006

Well, if I had a problem like that I would have fixed it. The top menu is supposed to stay open for only a couple of seconds after you stop hovering over it. I only have a vague idea why you can't use the yellow link when the menu isn't open. What browser are you using?

Offline
Ultra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 17 Jan 2009

Sometimes it will open if I move my mouse through it from having clicked a link above in my quicklinks - I use Firefox, - but it doesn't give me much trouble beyond that.

Don't tease the octopus kids!

Offline
Ultra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 26 Apr 2009

well I use internet explorer (I forgot the number, sorry)

but maybe I'll try with firefox and see how it goes


The project still lives!

SPAMHUNTER SCORE: A+
KILLS: 22 DEATHS: 0 CRITICALS: 2 = TOTAL KILLS: 23

Offline
Über TownieUltra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 15 Jul 2004

RAVSO wrote:
I use internet explorer

... and here's the problem.


On hiatus. Blame holloway.
Offline
Ultra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 26 Apr 2009
Zatham wrote:

RAVSO wrote:
I use internet explorer

... and here's the problem.

....hency my change to firefox XD

I'm not THAT internet savvy


The project still lives!

SPAMHUNTER SCORE: A+
KILLS: 22 DEATHS: 0 CRITICALS: 2 = TOTAL KILLS: 23

Offline
Super TownieGreat TownieTownie
Joined: 25 Jan 2010

Firefox for stability.

Google Chrome for speed.

Internet Explorer for suicide.

meustrus's picture
Offline
RoyalÜber TownieUltra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 18 Jan 2006

We don't support IE 6 at all (and there's a pop up window telling you to upgrade if you're using IE6). I've only put minimal effort into making the website viewable with IE7. Stuff should be fine with IE8, but that's also pretty untested. Being on a Mac, my primary test targets are Firefox and webkit (Safari/Chrome).

Offline
Mega TownieSuper TownieGreat TownieTownie
Joined: 15 Jan 2010

Meu, can't we ditch the blue bar at the top now? The black bar that scrolls has everything on it.

Well, it doesn't have a link to the front page, nor the searchbox... ( a link to the front page would be easy enough wouldn't it? Dunno about the seacrh bar though), but it's kind of odd having two bars Undecided

meustrus's picture
Offline
RoyalÜber TownieUltra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 18 Jan 2006

I'm keeping blue bar there for people who have Javascript disabled.

Offline
Ultra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 26 Apr 2009
switched to firefox. all better, thanks everyone XD


The project still lives!

SPAMHUNTER SCORE: A+
KILLS: 22 DEATHS: 0 CRITICALS: 2 = TOTAL KILLS: 23

Offline
Mega TownieSuper TownieGreat TownieTownie
Joined: 15 Jan 2010

<p>Ahh, okalee dokalee the meu Wink </p><p>Good to here you've converted to the dark side firefox rav! Sticking Out Tongue </p>

Offline
Mega TownieSuper TownieGreat TownieTownie
Joined: 15 Jan 2010

For some odd reason, I can't see the edit box in the post above... nor the little thingy that lets me vote peoples posts up...

But, undoubtly, it'll pop up after I post this, and you'll all think I'm crazy Crazy

Anyways, let's just pretend I fixed the <p>'s in the post above, mm kay?

meustrus's picture
Offline
RoyalÜber TownieUltra TownieMega TownieSuper TownieGreat TownieTownie
Joined: 18 Jan 2006

I updated the part of the software that draws the buttons, and it's conflicting with the part that defines forum-level access permissions. I'm trying to get it fixed.

Who's online

There are currently 0 users and 2 guests online.